domenica 14 giugno 2009

INSTALLARE IN MODO SEMPLICE OPENOFFICE 3.1 SU JAUNTY

Se volete installare in modo semplice, indolore e senza possibilità di errore la nuova versione di openoffice (versione 3.1 ) basta semplicemente seguire questa procedura:
-aggiungere fra i vostri repository quelli sotto elencati (sistema->amministrazione->sorgenti software quindi click sulla tab software di terze parti ed infine aggiungi):

deb http://ppa.launchpad.net/openoffice-pkgs/ppa/ubuntu jaunty main
deb-src http://ppa.launchpad.net/openoffice-pkgs/ppa/ubuntu jaunty main

quindi dovrete ricaricare la lista dei pacchetti ed al termine, quando riceverete il solito messaggio di errore relativo alla mancanza della chiave GPG per i repository appena aggiunti, dovrete digitare nel vostro terminale:

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 60D11217247D1CFF

Al termine basterà lanciare il vostro gestore di aggiornamenti e potrete godere del nuovo Openoffice (vesione go-oo-ovvero la versione personalizzata di Ubuntu).




3 commenti:

fabio_costa86 ha detto...

Ciao, bellissimo blog e auguri per il compleanno appena festeggiato con la speranza che vivrà ancora moltissimo tempo! Comunque, io ho seguito il tuo post e mi dà questo errore nello scaricamento della chiave:
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv-keys 60D11217247D1CFF
gpg: richiesta della chiave 247D1CFF dal server hkp keyserver.ubuntu.com
gpg: chiave 247D1CFF: "Launchpad PPA for OpenOffice.org Scribblers" non cambiata
gpg: Numero totale esaminato: 1
gpg: non modificate: 1

fabio_costa86 ha detto...

Ok, risolto! non sò per quale motivo mi dava ancora un errore della chiave pubblica ma riprovando una seconda volta è tutto ok!

PABLOMORENO ha detto...

sono contento tu abbia risolto. grazie per gli auguri